Network Issues

Incident Report for Upmind

Monitoring

A fix for the remaining IP issues was implemented and the system is being monitored.
Posted Jun 17, 2024 - 16:07 UTC

Update

DDOS is currently under control but due to configuration changes we have made some users may be prevented access to their admin area if they have IP blacklisting set up. A configuration update is rolling out now.
Posted Jun 17, 2024 - 14:19 UTC

Update

There is an ongoing DDOS attack against multiple Upmind endpoints and a large number of Upmind brands. We've rolled out our initial mitigation improvements now and are scaling up capacity in order to deal with the impact of the traffic floods. Further updates to follow.
Posted Jun 17, 2024 - 14:00 UTC

Update

The DDOS from last night has returned and we are enacting our DDOS mitigation improvements now.
Posted Jun 17, 2024 - 13:45 UTC

Investigating

Investigating network issues.
Posted Jun 17, 2024 - 13:38 UTC
This incident affects: Upmind API, Frontend Client Areas, and Frontend Admin Areas.